Search this Blog

Friday, February 26, 2010

Can't ping across a Catalyst 2960


We have a Catalyst 2960. From default configuration, all we have done is assign a VLAN with an IP address of 192.10.200.1 and a subnet mask of 255.255.255.0. We am not setting a default gateway because there is no gateway - that field just stays at the default value.

This switch will not be connected to any other networks; it will only have a few computers on it that will be sending broadcast UDP packets to each other. We are able to send the broadcast UDP packets just fine, but we can't ping from any computer to any other computer. It would be nice to be able to do this for simple troubleshooting.

Diagnostic Steps
  1. Make sure that they are in the same subnet. Because the 2960 is a L2 switch it doesn't matter what you configure the vlan interface on the switch as in terms of vlan or IP address.
  2. Confirm that the computers in the same vlan ie. the ports they are connected into are in the same vlan. Should be as UDP broadcasts are working
  3. Make sure there is no personal firewall on the computers blocking the incoming ICMP requests
A 2960 is just a layer 2 switch. As long as the devices you are trying to ping belong to the same subnet, they should be able to ping each other. If they're on different VLANs or subnets, you'll need a separate router.

Citation - This blog post does not reflect original content from the author. Rather it summarizes content that are relevant to the topic from different sources in the web. The sources might include any online discussion boards, forums, websites and others.

How do you upgrade IOS on 3548 XL switch?


We need to upgrde ios on this switch. We have installed new IOS version on my laptop. Now in order to remove old ios and upgrade to new ios we can run the command

copy tftp to flash?

If you have enough flash for both don't delete the old version. In order to copy the IOS into the switch type:

#copy tftp://IP_laptop/file.bin flash:

Once copied configure the switch loads with the new IOS when it boots:

#conf t
#boot system file.bin
#reload

copy the image to flash and then
switch(config)# boot system flash flash:

Citation - This blog post does not reflect original content from the author. Rather it summarizes content that are relevant to the topic from different sources in the web. The sources might include any online discussion boards, forums, websites and others.

PBR for HTTP traffic with BGP


How can you force http traffic from behind LAN_RTA's Fa0/0 interface to use RT1's link to RT3 to reach web server 10.10.1.10 using BGP's weight attribute? If we then wanted to set the local-preference value in the route map instead of the weight attribute (if there were multiple routers connected to 10.1.1.0/24 for instance) to force traffic from multiple routers to prefer the same path, would we then just need to modify the route-map to set the local-preference to, say 150? How can we then test to make sure that traffic is preferring this path?

You can increase weight for some BGP routes or for all BGP routes received from a BGP neighbor.

neigh 1.1.1.1 weight 5000

or you can use a route-map to increase selectively weight only for some routes.

PBR acts on user traffic packets and it is totally unrelated from BGP. With BGP you can make use of local preference in an AS, for example AS 65001, to select an exit point towards an IP Prefix. BGP as a routing protocol acts on IP prefixes or subnets and does not handle different type of traffic.

If it is acceptable for you to route all traffic with destination A via the same exit point, regardless of traffic type (http but also FTP, telnet and whatever application can be in use) the use of local preference on border router is a possible solution.

Citation - This blog post does not reflect original content from the author. Rather it summarizes content that are relevant to the topic from different sources in the web. The sources might include any online discussion boards, forums, websites and others.

What are the steps to upgrade from 6.1(2) to 7.1(3)B?


We are looking for clarification on upgrading from 6.1.2.1000-13 to 7.1(3)B. We ordered the upgrade disks and have a disk to upgrade from 6.X to 7.1(3)B. The 7.1(3)B release notes indicate that an upgrade is not possible from 6.1.2 but from 6.1.3 or higher.

Do we need to upgrade to 7.1(2) as an interim step before upgrade to 7.1(3)B. Is this correct?

There are two choices here. You can upgrade to a 6.1(3) version as a first step or 7.1(2) as you correctly noted. Either way would be supported.

Please click here for the Cisco Unified Communications Manager Software Compatibility Matrix.Table 5 Supported Cisco Unified Communications Manager Upgrades for Release 7.1(x)

Citation - This blog post does not reflect original content from the author. Rather it summarizes content that are relevant to the topic from different sources in the web. The sources might include any online discussion boards, forums, websites and others.

Tuesday, February 23, 2010

How to remove Vlan1 in exsisting production network?


We have a Vlan 1 is up on some of the switches in our production network. How do you remove vlan1 without impact in production?

You can't actually stop vlan 1 sending CDP/PaGP/VTP etc. across trunk links but what you can do is -
  1. create a vlan eg. vlan 999 to put all ports that are unused into. There is no need to create a L3 SVI for vlan 999 because it is only for unused ports
  2. change the native vlan from vlan 1 to another vlan. Again this vlan does not need a L3 SVI because the native vlan does not need to be routed
  3. If you are using vlan 1 to manage your switches you need to create a new vlan for that and shutdown vlan 1 interface on each switch and add a L3 SVI for the new vlan. You will need to be at the console for this otherwise you could lose connectivity.
If you have any user ports in vlan 1 then you will need to reallocate these into different vlans.

Once you have done all that vlan 1 will only be used for Cisco L2 managements protocols - CDP/PaGP/VTP etc.

Citation - This blog post does not reflect original content from the author. Rather it summarizes content that are relevant to the topic from different sources in the web. The sources might include any online discussion boards, forums, websites and others.

Is CEF required on access switches?


We are currently using a 4510-RE with 12.2(53) code. We are using it as access switch. During the POST of the switch, we get the following message:

% Enable CEF globally before configuring VRF on any interface

We are not sure if CEF is necessary on access switches which are not routing devices?

Cisco Express Forwarding (CEF) is advanced, Layer 3 IP switching technology, so there is no use of enabling n access-layer switches(L2).

Here are the advantages of using CEF -
  1. CEF is less CPU-intensive than fast switching route caching. More CPU processing power can be dedicated to Layer 3 services such as quality of service (QoS) and encryption.
  2. CEF offers full switching capacity at each line card when distributed CEF (dCEF) mode is active.
  3. CEF offers unprecedented level of switching consistency and stability in large dynamic networks.
In general a layer 2 switch doesnt require CEF. However if you need qos on the switch, you need to enable ip routing and cef.

Please click here to find more information on configuring QoS
Please click here to read more about when CEF is required for QoS

Citation - This blog post does not reflect original content from the author. Rather it summarizes content that are relevant to the topic from different sources in the web. The sources might include any online discussion boards, forums, websites and others.

Monday, February 22, 2010

How to enable 3 way calling using an FXS line on an H.323 gateway


We have an analog conference phone using an FXS port on a H.323 gateway, the analog phone is not capable of 3 way calling right now. Before changing the gateway to MGCP we wanted to ask if its possible to have 3 way calling using an FXS line on an H.323 gateway. The number being used is currently set up as a route pattern in CUCM 7.1.

You will need to configure the dial-peer to be controlled by SCCP using stcapp. This allows the port to utilise the DSP chips on the gateway so that you can have 3-way conferencing.

Example config:

stcapp ccm-group 1
stcapp

dial-peer voice 22 pots
description **Dial Peer for Main Conference Phone**
service stcapp
port 2/0/2

for stcapp, you need a minimum of 12.4(15)T

Citation - This blog post does not reflect original content from the author. Rather it summarizes content that are relevant to the topic from different sources in the web. The sources might include any online discussion boards, forums, websites and others.

Sunday, February 21, 2010

Weekly Update (Feb 15th 2010) - Top 5 Tech Support questions on Cisco System's products


SRST Fallback - no ephone-dn assigned to extensions


We have installed CCM 7.1(3) with a H323 Gateway, running IOS 15.0(1)XA,. We are in the process of testing SRST with this gateway, but it doesn´t appear to work fine. When in Fallback mode, the phones show the "Fallback mode" on screen, but get no extension. We have tried several IOS 12.4T versions, but the problem stays the same. Also according to the compatibilit matrix with CUCM, we need to run at least SRST 7.2 or 8.0 to support CUCM 7.1(3). Any ideas why the ephones show available_line=0?

SRST8.0: 7937 with sccp version 17 would not register to SRST.

Symptom
IP phones running firmware that uses sccp version 17 can not register to SRST/CME-SRST or will register but not obtain any lines.

Conditions
SRST router running 15.0(1)XA. This is the first image with sccp version 17 support for SRST.

Workaround
Download the IP phone firmware to a version that does not use sccp version 17.
For 79x1/5/2 phones and 7970s this is 8.4 firmware.
For 7937 phones get a load prior to 1.4(1).

Please click here for more examples on Cisco Secure SRST Configuration
Please click here for a list of Cisco Unified SRST 7.1 Supported Firmware, Platforms, Memory, and Voice Products

Citation - This blog post does not reflect original content from the author. Rather it summarizes content that are relevant to the topic from different sources in the web. The sources might include any online discussion boards, forums, websites and others.

Thursday, February 18, 2010

Minimum Flash Requirements for Catalyst 6500 6513


We would like to upgrade to an advanced IOS image that states it requires 128mb min of Flash. We have 64mb of internal flash. We are a little confused by this as currently we are booting off of a removable compact flash card. So is it possible to run/boot off of the compact flash card? We have the min for dram of 512mb.

Yes you can boot off the compact flash card and it if is removed it will not cause a system crash. If it is removed and the switch is reloaded obviously it will fail to boot unless you have a backup IOS on bootflash.

To boot of the compact flash you just point the "boot system flash ... " command to the disk0 or disk1 slot.

Once the IOS image is loaded into memory then you can remove the compact flash card with no ill effects.

Often the new IOS images are bigger than your internal bootflash so unless you want to upgrade that then it is easier to just use a compact flash card. And if a person has access to remove the card then they can do a lot worse to your network.

Please click here for more details on upgrading software images on Catalyst 6000/6500 series switches.

Citation - This blog post does not reflect original content from the author. Rather it summarizes content that are relevant to the topic from different sources in the web. The sources might include any online discussion boards, forums, websites and others.

Problem with Cisco Bars after Database Republish ("Could not find Cisco Unified database on this server")


During the upgrade process of our CUCM 4.2(3) to version CUCM 4.2(3)sr4b the database replication between our 2 servers (1x pub, 1x sub) failed. After fixing this via dbhelper tool (everthing´s green and smiling again) service seemed to be ok.

But now Cisco Bars does not work anymore. The backup process of the publisher fails with "Error=[Microsoft][ODBC SQL Server Driver][SQL Server]Login failed for user '(null)'. Reason: Not associated with a trusted SQL-Server connection."

Use the dns name instead of the ipaddress on the source server configuration page. Using the dns name instead of the ip address when configuring the backup source server should solve the problem.

Citation - This blog post does not reflect original content from the author. Rather it summarizes content that are relevant to the topic from different sources in the web. The sources might include any online discussion boards, forums, websites and others.

Annoying Security Certificate errors every time you enter the CCMAdmin/CCMuser webpages


We are trying to figure out how to stop the Security Certificate errors that come up every time you enter the CCMAdmin/CCMuser webpages. We are running CUCM 7.0.2. Cisco TAC told us to install the certificate (that's presented by the call manager upon loggin in) on the client machine and then access the website using the FQDN of the server. This works, but that means we have to hit every PC that needs access to these pages. Is there anyting that can be done on the server end with the Security Certificates?

You can use a Certificate Authority (CA) signed certificate with CallManager by following these steps:
  1. Download the Root Certificate from your CA (rename the file root) and upload it to CUCM's OS administration page as a "Tomcat-Trust" certificate.
  2. Generate a CSR and select "Tomcat" for the type.
  3. Download the CSR to your PC.
  4. Upload the CSR to your CA server to get it signed (you probably can do that through the 3rd party's website).
  5. Save the signed certificate from the 3rd party back to your computer.
  6. Upload the signed certificate to CallManager from the OS administration page as a "Tomcat" and make sure that you enter in the root certificate field, "root" (what you named the file from step 1, without the quotes).
  7. Restart Cisco Tomcat from the CLI (utils service restart Cisco Tomcat).
There are two kinds of certs in the cert chain - CA certs and end-entity certs. For example, the cert represent your box is "cucm01.acme.local". This is end-entity cert.

"cucm01.acme.local" was issued by a CA called "parent.someCA.com".
"parent.someCA.com" was issued by a CA called "grandparent.someCA.com". And "grandparent.someCA.com" is the top (root) CA.

In this case, you'll need to do the following to upload the certs:
  1. Upload "grandparent.someCA.com" as "Tomcat Trust" cert.
  2. Upload "parent.someCA.com" as "Tomcat Trust" cert.
  3. Upload "cucm01.acme.local" as "Tomcat" cert. In the "Root Certificate" field, you should fill in the .pem file name of its parent. How to find out the .pem file name if the parent? You may list all the certs on the OS admin page > Security > Certificate Management.
Of course, you need to restart "Cisco Tomcat" after that.

Citation - This blog post does not reflect original content from the author. Rather it summarizes content that are relevant to the topic from different sources in the web. The sources might include any online discussion boards, forums, websites and others.

Telnet issue with error message "%SEC-4-TOOMANY : Box secured, too many options on internal packet"


Recently we replaced an old module WS-X6408A-GBIC with new module WS-X6724-SFP for C6505-E core switch. After replacing, siter FM tried to telnet to remote core switch, but failed with error message as below:

%SEC-4-TOOMANY : Box secured, too many options on internal packet

Then we tried to telnet locally, the same error message was displayed.

As of Feb 18th this issue is a known IOS bug. To solve the problem, either upgrade the IOS or remove the ip security commands.

Citation - This blog post does not reflect original content from the author. Rather it summarizes content that are relevant to the topic from different sources in the web. The sources might include any online discussion boards, forums, websites and others.

Friday, February 12, 2010

IOS Modularity - issue upgrading from 12.2(33)SXI1 to 12.2(33)SXI3. Base image install command is not available.


We are trying to upgrade Sup32 on 6506-E modular IOS from 12.2(33)SXI to 12.2(33)SXI3. However, after loading the base image for 12.2(33)SXI3, install command is not available.

Upgrading from 12.2(33)SXI1 to 12.2(33)SXI3

Modular releases upto and including 12.2(33)SXI2 include the install command to extract the modular image to sup-bootdisk:/ (known as "installed" mode) and release 12.2(33)SXI3 does not (known as "non-installed" mode). To boot 12.2(33)SXI3 you specify a boot system command in the same way as for any other monolitic image. ie:

boot system sup-bootdisk:s72033-advipservicesk9_wan-vz.122-33.SXI3.bin

However, note that the running image is not the regular monlithic image - it is the modular version, denoted the "-vz" as opposed to "-mz" in the name, it is just not extracted to sup-bootdisk:/.

If you use the 12.2(33)SXI1 IOS (that does have the install command) to install the 12.2(33)SXI3 image into sup-bootdisk:/, upon reload the following warning is displayed from sh ver:

Warning! This image is running in the unsupported installed mode. Please revert to running in the non-installed mode.

So the sup-bootdisk:/ is now redundant and can be removed. Before removing the directories you must change your boot system directive as above and reload to ensure you are not running out of sup-bootdisk:/. You may then remove the extracted modular image data with: del /force /recursive sup-bootdisk:

Please click here for more information on new features in Cisco IOS Release 12.2(33)SXI3.

Citation - This blog post does not reflect original content from the author. Rather it summarizes content that are relevant to the topic from different sources in the web. The sources might include any online discussion boards, forums, websites and others.

Upgrading from 4.1 to 6.1 - what will happen with EM users?


Question about EM after an upgrade. Do the extension mobility users get logged out during the 4.1 to 6.1 upgrade, or does DMA capture the EM status?

The issue that you need to take care about it is not login or log out but the user's pin. The User's pin will be reset. If u use LDAP there is no problem with the passwords but you will loose the users pin.

A bulk Admin tool will force logout. Or restart the EM Service.

The following will not be migrated from 4 to 6
  1. Custom TFTP files
  2. Custom MoH files
  3. Customer ring tones
  4. Background Image
  5. Phones services subscription.
  6. Custom Dial Plan file
  7. Locale Installer file
  8. CDR Record (in order to speed up migration process)
  9. CTL and CAPF
  10. CCM 4.X LDAP Integration
  11. USers password and PIN
Citation - This blog post does not reflect original content from the author. Rather it summarizes content that are relevant to the topic from different sources in the web. The sources might include any online discussion boards, forums, websites and others.

Wednesday, February 10, 2010

CER JTAPI Failed to get the JTAPI Provider


What is the fix for below alert from Cisco Emergency Responder 7.1(1) connected to CallManager 7.1(2)? I checked AdminUtility showed CallManager version 7.1, but how tdo I re-init the JTAPI provider?

This mail is generated by Server : ZA1CERS001 Please check the following

1) Check if the call manager configured is having connectivity from the CER Server
2) Check if the Call Manager is running a Supported Version by CER Server
3) Check if the login credentials given are correct.
CTI Manager Host Name :10.10.188.13,10.10.188.20,10.10.220.10
Failed to get the JTAPI Provider for :10.10.188.13,10.10.188.20,10.10.220.10

Diagnostic Steps

Please confirm the following -
  1. All these servers are reachable from CER and vice-versa.
  2. CTI Manager service is started on the servers
  3. The username and pass you use for the jtapi user that get assigned to CTI route point is configured correctly on CER and CUCM. (try not to use any special characters in the username or pass)
  4. If CTI Manager service is already started on CUCM, restart it.
If there is a version mismatch between the JTAPI provider on the UCM and CER servers, you can fix it by downgrading the CUCM version under the Admin Utility from 7.1 to 7.0 and it should start to work correctly again.

If you have the same versions of CUCM and CER with the same problem. Assuming CER 7.0(3) worked fine with CUCM 7.1. and JTAPI started failing after upgrade CER to 7.1(1) . Then, change the CUCM version on the Admin Utility page to 7.0 and the JTAPI should start to work again.

Citation - This blog post does not reflect original content from the author. Rather it summarizes content that are relevant to the topic from different sources in the web. The sources might include any online discussion boards, forums, websites and others.

Tuesday, February 9, 2010

DMA 7.1(3) does not export data modExportDatabase=Failure error


Under CallManager 4.1(3) using DMA 7.1(3) it doesn't export data;
ExportDatabase, returning [Failure,Internal Windows to Windows CCMMigration: DB_TARGET_ERROR
Failure,Please refer to 'C:\Program Files\Cisco\Trace\DMA\DB\exportdb.log' and DBInstall/DBConvert.log under 'C:\Install\DBInstall' for more details.]

This is related to permissions issues on the SQL database. Please check to make sure that all configured Locales in the Cluster are installed in the Callmanager Publisher.

Citation - This blog post does not reflect original content from the author. Rather it summarizes content that are relevant to the topic from different sources in the web. The sources might include any online discussion boards, forums, websites and others.

How can we track CUCM 6.X and 7.X Admin changes by User Login?


There are multiple users associated with an admin group and admin level privledges. I need to track who made what change. We used to have this in earlier versions but now I can't find any report or log of any user lgging in in to any page. Is there a reference document on this?

For CUCM 7.x, under "Cisco Unified Serviceability" go to "Tools" and select "Audit Log Configuration". Once this is configured you can pull the reports via RTMT.

Also you will want to choose an auidt level of Database Updates. You can then pull the log files in the RTMT > Trace and Log Central > Audit Logs.

Citation - This blog post does not reflect original content from the author. Rather it summarizes content that are relevant to the topic from different sources in the web. The sources might include any online discussion boards, forums, websites and others.

How do you load balance traffic between WAEs using WCCP


We currently have one WAE-674 at the data center and we are looking into adding one more WAE-674 to support more remote sites. With two WAEs at the data center, how do we load balance traffic between them using WCCP ? Does WCCP load balance traffic dynamically on its own?

Also we are seeing a lot of pass-through connections between two WAAS enabled sites. We are seeing a lot of "PT in progress" under ConnType when we run the command "show stat con pass-through". We are not redirecting video or voice traffic to the WAE.

WCCP provides reidrection as well as load balancing functionality. Please click here for more details on using WCCP to transparently redirect TCP traffic to WAEs.

There are a couple of possible reasons for pass through connections.

1) the application is set to pass through via application traffic policy. Please click here for more information on default application policies

2) the traffic is only going through one WAE

3) the traffic goes through 2 WAE in one direction but not through the same 2 in the return path.

4) the device is overloaded


Citation - This blog post does not reflect original content from the author. Rather it summarizes content that are relevant to the topic from different sources in the web. The sources might include any online discussion boards, forums, websites and others.

Cisco 2960 (WS-C2960-8TC-L) with SFP (GLC-FE-100FX) duplex issues


We have 2 Cisco 2960's (WS-C2960-8TC-L) trunked together via interface Gi0/1 on each switch using SFP's (GLC-FE-100FX). Switch Version 12.2(50)SE3. Although the link is up and operational it is only running at half-duplex (a-half a-100) and we are unable to force speed or duplex changes on interface Gi0/1. Gi0/1 .1Q TRK to SW2 connected 1 a-half a-100 100BaseFX-FE SFP. Should this configuration set-up run at a-full a-100 or do we need a different IOS image.

Under the gigabit interfaces add this -

int gi0/1
media-type sfp

then you should be able to configure duplex/speed settings.

Citation - This blog post does not reflect original content from the author. Rather it summarizes content that are relevant to the topic from different sources in the web. The sources might include any online discussion boards, forums, websites and others.

Wednesday, February 3, 2010

Could not add the Cisco unified CME TSP to the phone and modem. CallManager Express TAPI TSP Windows 7 64bit


We are using CME TAPI TSP as a tool to dial from outlook contacts. Now people are moving form XP to W7 64bit and there is no compatible version available. The error-message of version 2.2.0.5 during installation is "Could not add the Cisco unified CME TSP to the phone and modem". Is there a new version coming up?

Unfortunately Cisco has no plans (as of Feb 2010) to create a new TSP for the 64 bit environment. Click here to access the TAPI Developer Guide for Cisco CME/SRST.

Citation - This blog post does not reflect original content from the author. Rather it summarizes content that are relevant to the topic from different sources in the web. The sources might include any online discussion boards, forums, websites and others.

License question when you upgrade CUCM from 7.0(2) to 7.1(3)


Do you need a to get a new Software Feature License if you are upgrading CUCM from 7.0(2) to 7.1(3)?

As far as Licensing goes, only an upgrade to a new "train" requires the Software Feature License. So for example -

CUCM 7.0(x) to 7.1(x) = No
CUCM 6.(x) to 7.0(x) = Yes

Citation - This blog post does not reflect original content from the author. Rather it summarizes content that are relevant to the topic from different sources in the web. The sources might include any online discussion boards, forums, websites and others.

Monday, February 1, 2010

Voicemail timestamp is wrong. Call Manger Express (CME 7.1) and Unity Express (2.3)


Our organization is using a 2811 router with Call Manger Express (CME 7.1) and Unity Express (2.3). The time stamp on the messages left in our voice mail is off by 2 hours.
The system time on the router is correct and set to the correct time zone. NTP seems to be functioning. We did make some changes to the time zone recently to correct the times on the phone (although we then discovered this has to be changed in the telephony-service), but we saved the configuration and reloaded the router.
How does this system determine what time stamp tp put on a message?

Diagnostic Steps

1) In the CUE GUI, go to System > Network Time & Time Zone Settings. Set the proper NTP server and timezone. Then go to Administration > Control Panel. Save the CUE config and reload the CUE module.
2) Make sure the NTP server is reachable from CUE.
router#service-module service-engine 0/0 session
cue>ping

3) On the CallManager Express router:
ntp master
On the CUE:
ntp server x.x.x.x
!--- Where x.x.x.x is the ip address of the CME router which is configured as a NTP server.
Once the mentioned configuration changes are made on the CUE and CallManager Express, issue the show ntp status command on the CallManager Express router. You should see that the clock is synchronized.
Please click here to read more details on CUE clock not synchronizing with CME Router

4) CUE is a separate module on the router. It essentially derives power from the router and shares a bus for communication. Otherwise, it is a separate device. You can telnet to the CUE module, but you have to use a port number on the telnet statement. The other way to get to the command line is from within the CME CLI: cme#service-module service-engine 0/0 session
OR
cme#service-module integrated-service-engine 0/0 session
This command will differ slightly depending on the CUE module that you have. If you look in the CME config you will see something similar to: interface service-engine 0/0
OR
interface integrated-service-engine 0/0

Citation - This blog post does not reflect original content from the author. Rather it summarizes content that are relevant to the topic from different sources in the web. The sources might include any online discussion boards, forums, websites and others.

"Cannot insert or update pattern. A Device Template exists with the same pattern and partition." Problem adding directory number in Call Manager 7.x


When we try to add a certain directory number to a phone device under a certain "all phones partition". It comes back with an error. We have looked under call routing-->directory number and call routing-->route plan route and we don't see this number anywhere. We can add this number under and different partition without any problem. What is it talking about Device template? We are trying to add a directory number. We looked CTI route points as well and no reference to this certain number. Any ideas as where to look next?

Diagnostic Steps
  1. Look at the unassigned DNs. The numbers might be configured there.
  2. You might have a device template that has the DN explicitly assigned. The templates are under Bulk Administration -> Phone -> Phone Template or it could be a User Device Profile (UDP) Template. If you remove the DN from the template, you should be able to add it as a DN in Device -> Phone.
  3. Alternatively you can also check the Route Plan Report. Either under "All Patterns" or "Unassigned DNs". If you have already tried the Unassigned DN's make sure you have also tried the All Patterns with no criteria or partial criteria.
Citation - This blog post does not reflect original content from the author. Rather it summarizes content that are relevant to the topic from different sources in the web. The sources might include any online discussion boards, forums, websites and others.
 
/* Google Analytics begin ----------------------------------------------- */ /* Google Analytics end ----------------------------------------------- */