Search this Blog

Thursday, August 19, 2010

Is the new 7936 firmware compatible with the CME version ?

We are planning on upgrading 7936 conference phones' firmware to the latest version, 3.3(20). The download page notes that the compatible Call Manager versions are 4.1, 4.2, and 4.3. We are running Call Manager Express version 3.4(0). How do we know if the new conference phone firmware will be compatible with our CME?

Tips:


CME compatibility info is here .Basically click on a document that says 'Cisco Unified CME 8.0 Supported Firmware....' for your CME version; it then lists your 'supported/tested' firmware. Generally I would start with whatever is on this list for a given version of CME, and only upgrade if you have a particular problem or know of a common problem with that firmware.Please click here for the requirements guide.

Citation - This blog post does not reflect original content from the author. Rather it summarizes content that are relevant to the topic from different sources in the web. The sources might include any online discussion boards, forums, websites and others.

No comments :

Post a Comment

 
/* Google Analytics begin ----------------------------------------------- */ /* Google Analytics end ----------------------------------------------- */