Search this Blog

Sunday, August 28, 2011

Function of 2 Nexus interface commands

Can you please explain the 2 interface commands and what exactly they do?

medium p2p
rate-limit cpu direction both pps 2000 action log

From Cisco's documentation

medium p2p is useful to force the interface on p2p mode. protocols such as ISIS and OSPF can make use of that feature when configured on LAN interfaces.

the rate-limit cpu direction command adds the ability to rate-limit packets destined to the supervisor and log a message. Please note, packets won't be dropped. If you want packets to be dropped, you need to use the hardware rate-limit command.


Citation - This blog post does not reflect original content from the author. Rather it summarizes content that are relevant to the topic from different sources in the web. The sources might include any online discussion boards, forums, websites and others.

Sunday, August 21, 2011

How do you setup SSH to Cisco Catalyst 3560 Switch


Here are the basic steps to configure the SSH -

configure hostname
configure domain name
configure username
create crypto key
enable vty lines for ssh

The image name must have a k9 in it as this is the image version that supports ssh.

To check the image name use
switch# dir flash:

Please click here for more information.


Citation - This blog post does not reflect original content from the author. Rather it summarizes content that are relevant to the topic from different sources in the web. The sources might include any online discussion boards, forums, websites and others.

Tuesday, August 16, 2011

Cisco X2-10GB-LX4 to link to a Cisco SFP-10G-LRM link issue


Is it possible for a Cisco 3750e with Cisco X2-10GB-LX4 to link to a Cisco SFP-10G-LRM in a 4507R+E. The intermediary Fibre is OM3 50 micron. Switches are Approx 70Mtr Apart. Or is there any known issue which would prevent a link establishment?

They are not compatible. LX4 is under IEEE 802.3ae and LRM is under IEEE 802.3aq. Two different standard.

Under this document, Table-2, it describes the LX4 is using 4 LANE which means it use 4 lasers to achieve 10G throughput.

Please click here for more information on Cisco 10Gbase X2 modules.


Citation - This blog post does not reflect original content from the author. Rather it summarizes content that are relevant to the topic from different sources in the web. The sources might include any online discussion boards, forums, websites and others.

Monday, August 8, 2011

%DIAG-SP-3-MAJOR: Module 5: Online Diagnostics detected a Major Error. Can you please help resolve this?

One of the Supervisor module is repeatedly going into ROMMON mode on startup.
SUP model:VS-S720-10G

Please use 'show diagnostic result ' to see test results
This usually means that Module 5 is experiencing some major errors. In order to confirm whether it is a hardware failure or not, could you please set the diagnostic level to complete and hard reset the card.
In order to set the diagnostic level to complete do the following

conf t
bootup diagnostic level complete.
Once this configuration is done, please hard-reseat the line card.
After that please capture the output of show diagnostic result module 5 detail.

If you see the diagnostic result as fail, then it is an indication of hardware failure and the module needs to be replaced.



Citation - This blog post does not reflect original content from the author. Rather it summarizes content that are relevant to the topic from different sources in the web. The sources might include any online discussion boards, forums, websites and others.

Does EOBC have dual channel? Does Cisco Cat6500 switch support EOBC dual channel.


EOBC is a bus, located on the chassis and every line card has a connection to this bus. one can also say it as, the communication channel between the Supervisor and the Linecards, Dual EOBC channel is to have a redundancy in place when one of the EOBC channel jams. Please note in 6500 EOBC is a half-duplex medium.

On Nexus 7K platforms - EOBC there is a full duplex one to one connection between the line card and the supervisor. So if there is a problem with one module jamming EOBC - it will not affect other modules

Unfortunately due to the complexity involved in mix of dual/single EOBC channel capable LC's in 6500, there is no plans of adding this dual channel feature in the 6500 by Cisco.


Citation - This blog post does not reflect original content from the author. Rather it summarizes content that are relevant to the topic from different sources in the web. The sources might include any online discussion boards, forums, websites and others.

Tuesday, August 2, 2011

Sample configuration for Cisco 881 Router with different vlan

We have configured it to use public IP with default vlan1 for all 4 LAN ports. We would like to configure the 2 ports to be used for public IP (123.123.123.160-175) with vlan (External network) and the other 2 ports for internal IP (192.168.XXX.XXX) with vlan as well. How can we configure it?

Also, we would like to enable and configure the dhcp service on our router to allocate the IP to our internal network with different subnet. We plan to connect the 2 internal ports (192.168.) to our Layer 2 switch, so all the devices able to get the IP from dhcp server on our router. Can someone share a sample configuration?

A sample configuration will look something like this...

ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool INSIDE-VLAN-POOL
import all
network 10.10.10.0 255.255.255.0
default-router 10.10.10.1
dns-server 4.2.2.2
lease 0 2

vlan 2
name Inside VLAN

interface FastEthernet0
description To Internet
switchport mode access
switchport access vlan 1
no ip address

interface FastEthernet1
description To LAN
switchport mode access
switchport access vlan 2
no ip address

interface Vlan1
description Outside VLAN
ip address 11.11.11.1 255.255.255.0
!
interface Vlan2
description Inside VLAN
ip address 10.10.10.1 255.255.255.0


Citation - This blog post does not reflect original content from the author. Rather it summarizes content that are relevant to the topic from different sources in the web. The sources might include any online discussion boards, forums, websites and others.

How many Etherchannel interfaces cisco 6500 support with12.2(18)SXF 15a release?


With Release 12.2(18)SXE and later releases, a Catalyst 6500 series switch supports a maximum of 128 EtherChannels. With releases earlier than Release 12.2(18)SXE, a Catalyst 6500 series switch supports a maximum of 64 EtherChannels.

Please click here for more information (Cisco credentials required).


Citation - This blog post does not reflect original content from the author. Rather it summarizes content that are relevant to the topic from different sources in the web. The sources might include any online discussion boards, forums, websites and others.
 
/* Google Analytics begin ----------------------------------------------- */ /* Google Analytics end ----------------------------------------------- */