Search this Blog

Thursday, September 26, 2013

F2 Linecard on Nexus 7010


F1 linecards on Nexus weren’t able to support L3 functionality, so the query is does the F2 linecard (N7k-F248XP-25) on Nexus 7010 support Layer 3?

Yes F2 does support both L2 and L3 (plus some other additional functions).

You may check specifications here:

and here:

One restriction - F2 can't work with M1 or F1 line cards in same VDC, so F2 line cards should be set in separate VDC.



Citation - This blog post does not reflect original content from the author. Rather it summarizes content that are relevant to the topic from different sources in the web. The sources might include any online discussion boards, forums, websites and others.

Thursday, September 19, 2013

Cisco 4948 Running Configuration


Is there a running configuration sample of Cisco 4948 Switch . Need to know the interface numbering, specifically of the SFP ports.

Essentially there are 52 physical interfaces on the 4948, however the last 8 interfaces are still numbered the same gigabit 1/45 - 1/48 and are simply configured as either RJ45 or SFP.  Please take a look at the following guide, you will see that you simply have to specify the media-type under the interface:-
 "The interface configuration mode command media-type sfp|rj45 can be used to configure the media  type for these ports in the switch software and determines whether the  SFP or the RJ-45 connector is used. The default is SFP."  Taken from this link:-


The interface number is as follows, these are simply configured as host ports with speed and duplex fixed or left to auto.  Whereas Gigabit1/45-1/48 would typically be your SFP Trunk uplinks to your distribution or core layer using single interface or bundled as port-channel:-

!
vlan 2
name Vlan2
!
vlan 3
name Vlan3
!
vlan 4
name Vlan4
!
vlan 5
name Vlan5
!
vlan 6
  name Vlan6
!
vlan 7
  name Vlan7
!
vlan 8
  name Vlan8
!
vlan 9
  name Vlan9
!
vlan 10
  name Vlan10
!
interface GigabitEthernet1/1
switchport access vlan
speed 1000
duplex full
spanning-tree portfast
spanning-tree bpduguard enable
.
.
interface GigabitEthernet1/44
switchport access vlan
speed 1000
duplex full
spanning-tree portfast
spanning-tree bpduguard enable>
.
.
interface GigabitEthernet1/45
  description Link to Core Switch A
  switchport trunk encapsulation dot1q
  switchport trunk native vlan 1
  switchport trunk allowed vlan 2-10
  switchport mode trunk
  channel-group 1 mode desirable non-silent
!
interface GigabitEthernet1/46
  description Link to Core Switch A
  switchport trunk encapsulation dot1q
  switchport trunk native vlan 1
  switchport trunk allowed vlan 2-10
  switchport mode trunk
channel-group 1 mode desirable non-silent
!
interface GigabitEthernet1/47
  description Link to Core Switch B
  switchport trunk encapsulation dot1q
  switchport trunk native vlan 1
  switchport trunk allowed vlan 2-10
  switchport mode trunk
channel-group 2 mode desirable non-silent
!
interface GigabitEthernet1/48
  description Link to Core Switch B
  switchport trunk encapsulation dot1q
  switchport trunk native vlan 1
  switchport trunk allowed vlan 2-10
  switchport mode trunk
channel-group 2 mode desirable non-silent
!
interface Vlan10
ip address 192.168.1.1 255.255.255.0
!
ip default-gateway 192.168.1.254
!

Citation - This blog post does not reflect original content from the author. Rather it summarizes content that are relevant to the topic from different sources in the web. The sources might include any online discussion boards, forums, websites and others.

Wednesday, September 18, 2013

BGP Default and Backbone Routes


Read several threads on the various routing options available when using BGP, but, am still not clear on which option available to us would allow us to do what we're looking for, with the equipment that we have.

We're currently using a 2821 router with 256MB of memory, and have just one ISP now.  We're looking to get service from a second ISP, who will be providing a /24 block of IP's to use for BGP.   Our goal is to allow for redundant connectivity from the internet, to our hosted services.  However, there are some inbound (and outbound) connections services that we would prefer to use one ISP over the other.

Given our router's specs, it doesn't look like we can handle the full routing table.   But if we were to just receive the default routes, would this be sufficient for what we're trying to accomplish?

The full options that we have are:


Default Route

Default & Backbone Routes
Default & Full Routes
Default Route
Full Routes
ISP Backbone Routes

(I just noticed that we can upgrade this router to 1GB RAM with 2x 512MB DIMMs)

Yes the default route is very good option, you will need to use more specific routes if you want to prefer one path over the other for specific destination or you can play with the config.

Before you lease the /24 subnet, check with the two ISPs if they can advertise this subnet, some ISPs put restrictions, an example some ISPs don’t advertise less than /22. You may need to use a private AS, check with the two AS if they are willing to do this, if not possible then you will need to get a public AS but mostly there is no need for that.



Citation - This blog post does not reflect original content from the author. Rather it summarizes content that are relevant to the topic from different sources in the web. The sources might include any online discussion boards, forums, websites and others.

Monday, September 16, 2013

ISO ,Native IOS and CatOS



What is the  different between ISO. NATIVE IOS , catOS 
which switch and router support OS.
Please specify with model name

All Cisco Catalyst switches currently manufactured run IOS. CatOS has not been shipping on any Catalyst switch since about 2008. The CatOS End-of-sale and End-of-Life notice announces this:


If you have a very old switch that is still running CatOS, in most cases you cannot replace its operating system with IOS. There are some exceptions (i.e., the Catalyst 6509) but any switch that old is well past its useful lifetime and would be better replaced with a modern one running IOS.

Cisco routers have always run IOS since it was branded as such back in the early 1990s. Some newer Catalyst switches and routers run a variation known as IOS-XE and some ASR routers (plus the CSR and 12000) run IOS-XR. They are still "IOS" but have some modular features and are built on a Linux kernel (IOS-XE) or QNX Realtime Operating system (IOS-XR).

Nexus switches run NX-OS.

Lots of information including the model numbers you asked about are on this Cisco white paper:



Citation - This blog post does not reflect original content from the author. Rather it summarizes content that are relevant to the topic from different sources in the web. The sources might include any online discussion boards, forums, websites and others.
 
/* Google Analytics begin ----------------------------------------------- */ /* Google Analytics end ----------------------------------------------- */